تقدم Apple تحديثًا أمنيًا جديدًا لأجهزة iOS الأقدم


يعمل نظام التشغيل iOS 12.5.3 على إصلاح ثغرة أمنية كبيرة في WebKit على أجهزة iPhone القديمة غير المتوافقة مع أحدث إصدارات iOS 14.

اي فون في متناول اليد

بجانب من تصحيح خطأ WebKit رئيسي مع iOS 14.5.1 والتحديثات الأخرى بالنسبة لأجهزة Apple ، تتوفر الحماية نفسها الآن على أجهزة iPhone القديمة غير المتوافقة مع iOS 14.

يتم تشغيل iOS 12.5.3 على أجهزة iPhone الأقدم

كما هو مفصل في وثيقة دعم بتاريخ موقع آبل تحديدًا لمحتوى الأمان لتحديث iOS 12.5.3 ، تم تصحيح ما مجموعه أربعة ثغرات أمنية متعلقة بـ WebKit في iOS 12.5.3. WebKit هو محرك تخطيط يعمل على تشغيل متصفح Safari من Apple وجميع متصفحات iOS.

بسبب ما تصفه Apple بأنه “مشكلة تجاوز سعة المخزن المؤقت” ، يمكن لأي شخص تجميع محتوى ويب متطفل والذي ، عند معالجته بواسطة iOS ، يمكن أن يؤدي إلى تنفيذ تعليمات برمجية عشوائية. إذا كان الأمان والخصوصية مهمين بالنسبة لك ، فأنت بالتأكيد لا تريد أن يقوم جهازك بتشغيل التعليمات البرمجية التي تمكن بعض الممثلين السيئين من إدخالها عبر محتوى الويب.

تم اكتشاف ثلاث حالات من هذه الثغرة الأمنية في محرك WebKit بينما يؤثر المثيل الرابع على نظام تخزين WebKit. يعمل iOS 12.5.3 على إصلاح الخلل في هذه الأجهزة:

  • آيفون 5 أس

  • أيفون 6

  • آيفون 6 بلس

  • ايباد اير

  • iPad mini 2

  • iPad mini 3

  • iPod touch (الجيل السادس)

تقول شركة Apple: “Apple على علم بتقرير يفيد بأنه قد تم استغلال هذه المشكلة بشكل نشط”. تمت معالجة مشكلة تلف الذاكرة “من خلال إدارة الحالة المحسّنة”.

متعلق ب: ستعزز إعدادات iPhone هذه خصوصيتك

إذا استغل بعض الأشخاص السيئين هذا الخلل لمصلحتهم ، وكانت Apple على علم بذلك ، فمن الأفضل لك التحديث للبقاء في الجانب الآمن!

كيفية تثبيت iOS 12.5.3

لتحديث جهاز iPhone أو iPad أو iPod touch المتوافق إلى iOS 12.5.3 ، استخدم آلية تحديث البرامج من Apple – ما عليك سوى تشغيل تطبيق الإعدادات والانتقال إلى عام> تحديث البرنامج.

تمهيد قديم لجهاز iPhone مع عرض شعار Apple على الشاشة
حقوق الصورة: ميكروسيرفوس / فليكر

إذا رأيت رسالة هناك تؤكد توفر تحديثات برامج جديدة ، فاختر تثبيتها فورًا على الهواء. يجب توصيل جهاز iOS الخاص بك بالطاقة والاتصال بالإنترنت عبر Wi-Fi قبل أن تتمكن من المتابعة.

قد تحتاج إلى إدخال رمز المرور الخاص بجهازك للمتابعة.

هل أحتاج حقًا إلى التحديث إلى iOS 12.5.3؟

بكلمة نعم!

يجب على كل شخص لديه جهاز iPhone قديم موجود في مكان ما تثبيت هذا التحديث في أسرع وقت ممكن. هذا صحيح بشكل خاص إذا كان الجهاز المعني يستخدم بنشاط من قبل صديق أو أحد أفراد الأسرة بدلاً من مجرد جمع الغبار في درجك.

سيضمن التحديث إلى iOS 12.5.3 حصول الجهاز على أحدث حماية من Apple ضد هذه الثغرة الأمنية WebKit. مرة أخرى ، إذا اعترفت Apple علنًا بأن المستخدمين الضارين قد يكونون قد استغلوا بالفعل الخلل لتحقيق مكاسبهم ، فهذا يعني أن خصوصيتك وأمانك قد يكونان في خطر إذا لم يكن لديك التحديث.

لا تعمل أحدث وأحدث إصدارات iOS و iPadOS وأنظمة تشغيل Apple الأخرى على جميع الأجهزة ، لكن Apple تقوم بعمل هائل في الحفاظ على عمل الأجهزة القديمة وآمنة للاستخدام مع تحديثات الأمان الهامة مثل iOS 12.5.3.

اختر اي فون
أي iPhone هو الأفضل؟ نماذج iPhone ، مقارنة

أي iPhone هو الأفضل؟ أي iPhone يجب أن تشتريه؟ فيما يلي أفضل خيارات هواتف Apple الذكية التي تناسب احتياجاتك.

اقرأ التالي


عن المؤلف

تم النشر في
مصنف كـ Uncategorized

اترك تعليقًا

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *